Напишите программу для вычисления значения функций на паскале {nx^2-7/x^2 a меньше 1 y= {ax^3+7√x a=1 {ln(x+7√x+a) a больше 1

Напишите программу для вычисления значения функций на паскале {nx^2-7/x^2 a<1 y= {ax^3+7√x a=1 {ln(x+7√x+a) a>1
Гость
Ответ(ы) на вопрос:
Гость
var x,y:real; begin writeln ('Введи х'); readln (x); y:=7*x*x-3*x+6; writeln ('y=',y:5:2); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы