Напишите программу,которая умножает два числа,не используя операцию умножения (н?
Напишите программу,которая умножает два числа,не используя операцию умножения (н?? языке с++)
Ответ(ы) на вопрос:
Гость
#include <iostream>
using namespace std;
int main()
{
int a, b, c;
cout <<"Введите два числа: ";
cin >>a >>b;
c=a;
for(int i=1; i!=b; ++i)
c+=a;
cout <<c;
return 0;
}
Не нашли ответ?
Похожие вопросы