Напишите программу, которая используя процедуру writeln, изобразит на экране домик.Подпишите домик своей фамилией. Фамилию запросите при помощи оператора ввода.
Напишите программу, которая используя процедуру writeln, изобразит на экране домик.Подпишите домик своей фамилией. Фамилию запросите при помощи оператора ввода.
Ответ(ы) на вопрос:
Гость
begin
writeln(' *');
writeln(' * *');
writeln(' * *');
writeln(' * *');
writeln(' * * *');
writeln(' * *');
writeln('*************');
writeln(' * *');
writeln(' * ***** *');
writeln(' * * * * *');
writeln(' * ***** *');
writeln(' ***********');
writeln('Фамилия');
end.
Не нашли ответ?
Похожие вопросы