Напишите программу которая считывает два целых числа с клавиатуры. Выводит сумму, произведение и среднее арифметическое значение этих двух чисел.
Напишите программу которая считывает два целых числа с клавиатуры. Выводит сумму, произведение и среднее арифметическое значение этих двух чисел.
Ответ(ы) на вопрос:
Гость
Var a,b : Real;
Begin
Readln(a,b);
Writeln('Сумма: ',a+b);
Writeln('Произведение: ',a*b);
Writeln('Ср.арифм: ',(a+b)/2);
end.
Не нашли ответ?
Похожие вопросы