Напишите программу  которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел. 

Напишите программу  которая считывает с клавиатуры n чисел и затем и затем выводит на экран сумму и среднее арифметическое считанных чисел. 
Гость
Ответ(ы) на вопрос:
Гость
Паскаль: var a,b,n,k:integer; begin readln (n); for a:=1 to n do begin readln (b); k:=k+b; end; writeln (k); k:=k/n; writeln (k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы