Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся на 2 и 4

Напишите программу которая в диапазоне целых двухзначных чисел от c до b определяет количество нечетных чисел кратных 3 и не начинающихся на 2 и 4
Гость
Ответ(ы) на вопрос:
Гость
var a,b,c,d:integer; begin b:=0; writeln('Введите c'); readln(c); writeln('Введите d'); readln(d); for a:=c to d do begin if (a mod 2=1)and(a mod 3=0)and(a div 10<>2)and(a div 10<>4) then b:=b+1; end; writeln('Количество чисел равняется ',b); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы