Напишите программу, которая вводила бы с клавиатуры 10 вещественных чисел и вычисляла бы их среднее арифметическоев Pascal
Напишите программу, которая вводила бы с клавиатуры 10 вещественных чисел и вычисляла бы их среднее арифметическое
в Pascal
Ответ(ы) на вопрос:
Program Lemonly;
const
n=10;
var
table: array [1..n] of real;
i: integer;
sum,arifm: real;
begin
randomize;
sum:=0;
writeln ('Введите ', n, ' чисел:');
for i:= 1 to n do
begin
readln(table[i]);
sum:=sum+table[i];
end;
writeln();
arifm:=sum/n;
writeln ('Cреднее арифметическое введённых чисел равно ',arifm:8:3);
end.
Не нашли ответ?
Похожие вопросы