Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ
Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ с начала строки до тех пор, пока в строке не останется 1 символ
Ответ(ы) на вопрос:
Гость
var st: string;begin write('строка: '); readln(st); repeat delete(st,1,1); writeln(st); until length(st)<2;end.
Не нашли ответ?
Похожие вопросы