Напишите программу которая вычисляет площадь кольца , если его толщина t см, а диаметр внутреннего круга-d см (в паскале)
Напишите программу которая вычисляет площадь кольца , если его толщина t см, а диаметр внутреннего круга-d см (в паскале)
Ответ(ы) на вопрос:
Гость
var
t,d,S:real;
begin
write('Введите значение t=');read(t);
write('Введите значение d=');read(d);
S:=Pi/4*(sqr(d+t*2)-sqr(d));
writeln('Площадь кольца=',S:5:2);
end.
Не нашли ответ?
Похожие вопросы