Напишите программу которая  вычисляет сумму первых десяти четных целых чисел

Напишите программу которая  вычисляет сумму первых десяти четных целых чисел
Гость
Ответ(ы) на вопрос:
Гость
VAR    i, sum, k: Integer; BEGIN    sum := 0; i := 2; k := 1;    while (k < 11) do begin       sum := sum + i;       i := i + 2;        k := k + 1;    end;    Write(sum); END.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы