Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N вводится с клавиатуры) Срочно!!!! На Паскале

Напишите программу, которая выводит на монитор все четные числа из промежутка от 1 до N(число N вводится с клавиатуры) Срочно!!!! На Паскале
Гость
Ответ(ы) на вопрос:
Гость
const nx =30; var i,n:integer; begin write('Введите n'); Read(n); for i:=1 to n do if i mod 2 = 0 then write(i:4); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы