Напишите программу на Паскале, которая определяет: сколько раз число 10 встречается среди элементов линейной таблицы А(n), состоящей из целых чисел.

Напишите программу на Паскале, которая определяет: сколько раз число 10 встречается среди элементов линейной таблицы А(n), состоящей из целых чисел.
Гость
Ответ(ы) на вопрос:
Гость
var a:array[1..10] of integer; i, k: integer; begin k:=0; for i:=1 to 10 do begin readln(a[i]); if a[i] = 10 then k:=k+1; end; write(k); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы