Напишите программу на Паскале, вычисляющую сумму последовательности :

Напишите программу на Паскале, вычисляющую сумму последовательности :
Гость
Ответ(ы) на вопрос:
Гость
var i, n:integer; s, w:real; begin writeln('Введите n'); readln(n); for i:=1 to n do begin w:=(i+1)/i; s:=s+w; end; writeln('Ответ: ', s); end.
Гость
// PascalABC.NET 3.1, сборка 1239 от 08.05.2016 begin   Writeln('S=',SeqGen(ReadInteger('n='),i->(i+2)/(i+1)).Sum) end. Тестовое решение n= 10 S=12.9289682539683
Не нашли ответ?
Ответить на вопрос
Похожие вопросы