Напишите программу на языке Pascal для решения следующей задачи: Зная количество кроликов, необходимо вычислить количество полностью заполненных клеток для них. Если известно, что в клетку можно посадить по 3 кролика.
Напишите программу на языке Pascal для решения следующей задачи:
Зная количество кроликов, необходимо вычислить количество полностью заполненных клеток для них. Если известно, что в клетку можно посадить по 3 кролика.
Ответ(ы) на вопрос:
var a,b,c:integer;
begin
writeln('введите число кроликов');
readln(a);
c:=0;
for b:=1 to a do
begin
if (b mod 3 = 0) then c:=c+1;
end;
writeln(c ,' клетки будут полностью заполнены');
end.
Не нашли ответ?
Похожие вопросы