Напишите программу на языке Паскаль для решения следующей задачи:Дан массив вещественных чисел из 10 элементов. Поменять в нем первый элемент массива с последним.Пример:Входные данные:2,3,-4,5,-6,2,-5,7,-9,-3Выходные данные:-3,...

Напишите программу на языке Паскаль для решения следующей задачи: Дан массив вещественных чисел из 10 элементов. Поменять в нем первый элемент массива с последним. Пример: Входные данные: 2,3,-4,5,-6,2,-5,7,-9,-3 Выходные данные: -3,3,-4,5,-6,2,-5,7,-9,2
Гость
Ответ(ы) на вопрос:
Гость
program g; const n = 10; var a:array [1..n] of real; i:integer; s: real; begin for i:=1 to n do  read(a[i]); s:= a[1]; a[1]:=a[10]; a[10]:=s; for i:=1 to n do  write(a[i]+','); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы