Напишите программу на языке паскаль.богатый и бедный заключили спор .богатый отдает каждый день 100 в течение месяца .бедный отдает в первый день копейку каждый следующий день в 2 раза больше в течение месяца ,кто выграет спор

Напишите программу на языке паскаль.богатый и бедный заключили спор .богатый отдает каждый день 100 в течение месяца .бедный отдает в первый день копейку каждый следующий день в 2 раза больше в течение месяца ,кто выграет спор
Гость
Ответ(ы) на вопрос:
Гость
var m1,m2,st,i:integer; begin m1:=0; m2:=0; st:=1; for i:=1 to 30 do  begin  m1:=m1+100;  m2:=m2+st;  st:=st*2;  end; writeln('Богатый: ',m1,'  бедный: ',m2); if m1
Не нашли ответ?
Ответить на вопрос
Похожие вопросы