Напишите программу. Найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.
Напишите программу. Найти количество трехзначных чисел, которые оканчиваются на 1 и на 3.
Ответ(ы) на вопрос:
Пишу на QBasic
CLS
FOR I = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN
K=K+1
END IF
NEXT I
PRINT K
паскаль
var i,k:integer;
begin
k:=0;
FOR I: = 100 TO 999
IF (I MOD 10 = 3) OR (I MOD 10 = 1) THEN K=K+1;
write(k);
end.
Не нашли ответ?
Похожие вопросы