Напишите программу, определяющую количество слов в любом предложении, введенном с клавиатуры.(Паскаль.)

Напишите программу, определяющую количество слов в любом предложении, введенном с клавиатуры.(Паскаль.)
Гость
Ответ(ы) на вопрос:
Гость
var a:string; i,k:integer; begin readln(a); For i:=1 to length(a) do If copy(a,i,1)=' ' then k:=k+1; writeln(k+1); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы