Напишите программу, определяющую, лежит ли точка А (ха,уа) на прямой y=kx+l, над ней или под ней
Напишите программу, определяющую, лежит ли точка А (ха,уа) на прямой y=kx+l, над ней или под ней
Ответ(ы) на вопрос:
program a_1;
var xa,ya,y,l,x,k:real;
begin
writeln('введите координаты точки А');
read(xa,ya);
writeln('введите значение коэффициента k и l ');
read(k,l);
if ya=k*xa+l then
begin
writeln('Точка А принадлежит прямой');
end
else
if ya>k*xa+l then
begin
writeln('Находится выше прямой');
end
else
if ya
Не нашли ответ?
Похожие вопросы