Напишите программу паскаль для (pascal ABC.net), которая должна посчитать сумму 3х чисел. И вторую программу, которая должна вычеслить значение функции y=x в квадрате.
Напишите программу паскаль для (pascal ABC.net), которая должна посчитать сумму 3х чисел. И вторую программу, которая должна вычеслить значение функции y=x в квадрате.
Ответ(ы) на вопрос:
var a,b,c:integer;
begin
writeln (' vveite tri cisla=');
readln(a,b,c);
writeln('summa=',a+b+c);
readln;
end.
______________--
var x,y:integer;
begin
writeln('x=');
readln(x);
y:=sqr(x);
writeln('y=',y);
readln;
end.
Не нашли ответ?
Похожие вопросы