Напишите программу ПАСКАЛЬ. вот задача. Ввести натуральное число N. Вывести треугольник, содержащий N строк с чередующимися четными и нечетными числами меньшими N с уменьшением их количества в каждой новой строке на единицу.

Напишите программу ПАСКАЛЬ. вот задача. Ввести натуральное число N. Вывести треугольник, содержащий N строк с чередующимися четными и нечетными числами меньшими N с уменьшением их количества в каждой новой строке на единицу.
Гость
Ответ(ы) на вопрос:
Гость
const nx=30; var i,j,n,m:integer;A:array[1..nx,1..nx] of integer; begin write(' Введите  n');read(n); m:=n; for i:=1 to n do begin for j:=1 to m do begin write(j:3);end; writeln;m:= m -1; end;end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы