Напишите программу пожалуйста В последовательности натуральных чисел определить сумму чисел кратных 5

Напишите программу пожалуйста В последовательности натуральных чисел определить сумму чисел кратных 5
Гость
Ответ(ы) на вопрос:
Гость
Будем считать последовательность натуральных чисел такую: 1,2,3,4 .. n-1,n Тогда программа может быть такой: var   i, s, n: integer; begin   write('Введите число натуральных чисел: ');   readln(n);   for i := 1 to n do     if i mod 5 = 0 then s := s + i;   writeln('Сумма кратных 5 = ', s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы