Напишите программу пожалуйста Ввести одномерный массив A из 11 элементов. Определить в нём сумму элементов, значения которых лежат вне диапазона [−1; 5].

Напишите программу пожалуйста Ввести одномерный массив A из 11 элементов. Определить в нём сумму элементов, значения которых лежат вне диапазона [−1; 5].
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.2, сборка 1353 от 27.11.2016 // Внимание! Если программа не работает, обновите версию! begin   var b:=ReadArrInteger('->',11);   Writeln('S=',b.Where(x->(x<-1) or (x>5)).Sum) end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы