Напишите программу в Паскаль:           x^2-3x+9, если х меньше =3; F(x)=          1/(х^3+6), если x больше 3.          

Напишите программу в Паскаль:           x^2-3x+9, если х<=3; F(x)=          1/(х^3+6), если x>3.          
Гость
Ответ(ы) на вопрос:
Гость
var x, y:integer; begin readln(x); if (x<3) or (x=3) then y:=sqr(x)-3*x+9       else y:=1/(sqr(x)*x+6); writeln('Функция от Х = 'x); readln end.  Лайк пожалуйста) 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы