Напишите программу в Паскале, которая определяет среднее арифметическое чисел в интервале от N до N1

Напишите программу в Паскале, которая определяет среднее арифметическое чисел в интервале от N до N1
Гость
Ответ(ы) на вопрос:
Гость
var  N, N1, Sum, i: integer; begin    readln(N, N1);    for i := N to N1 do Sum := Sum + i;    writeln(sum / (n1 - n + 1)); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы