Напишите программу в Паскале Среди всех двузначных чисел найти те, сумма цифр которых равна n (0

Напишите программу в Паскале Среди всех двузначных чисел найти те, сумма цифр которых равна n (0
Гость
Ответ(ы) на вопрос:
Гость
var i, n: integer; begin readln(n); for i:=10 to 99 do  if (i mod 10 + i div 10 = n) then write(i, ' ') end.
Гость
var n,i:integer; begin readln(n); for i:=10 to 99 do if (i mod 10 + i div 10) =n then writeln(i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы