Напишите программу, вычисляющую значение функции [-1 при х меньше 0, у={ 0 при х = 0, [1 при х больше 0,
Напишите программу, вычисляющую значение функции
[-1 при х<0,
у={ 0 при х = 0,
[1 при х > 0,
Ответ(ы) на вопрос:
Гость
Program prx;
Uses crt;
Var y, x : byte;
Begin
Writeln ( "Введи значение х");
Readln(x);
If x<0
Then y:=-1
Else begin
If x=0
Then y:= 0
Else y:=1
End;
End;
Writeln(y);
Readln;
End.
Не нашли ответ?
Похожие вопросы