Напишите программу выводящую на экран все отрицательные числа из диапозона (a,b)

Напишите программу выводящую на экран все отрицательные числа из диапозона (a,b)
Гость
Ответ(ы) на вопрос:
Гость
 тебе на паскале, или на бейсике или на с++ или на с+ или с#
Гость
Паскаль Var a,b,i:integer; begin readln(a,b); for i := a to b do if i<0 then write(i,'  ') else break; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы