Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while)

Напишите программу, выводящую степень числа 2 от 1 до N (с помощью цикла с предусловием while)
Гость
Ответ(ы) на вопрос:
Гость
var    s: biginteger;    i, n: int64;   begin   s := 1;   i := 1;   read(n);   while i <= n do   begin     s := s * 2;     i := i + 1;       write(s,' ');   end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы