Напишите программу,которая определяет количество отрицательных чисел среди трех введенных. пожалуйста помогите
Напишите программу,которая определяет количество отрицательных чисел среди трех введенных. пожалуйста помогите
Ответ(ы) на вопрос:
Гость
//Постарался как можно проще
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c,k:integer;
begin
read(a,b,c);
if a<0 then k:=k+1;
if b<0 then k:=k+1;
if c<0 then k:=k+1;
writeln(k);
end.
Пример ввода:
-1
4
-6
Пример вывода:
2
Гость
var
i, k, n: integer;
begin
for i := 1 to 3 do
begin
readln(n);
if n < 0 then k := k + 1;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы