Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.
Напишите программу,которая принимает с клавиатуры число и превращает его в положительное,если оно отрицательное,либо в ноль во всех остальных случаях.
Ответ(ы) на вопрос:
var a:integer; begin readln(a); if (a<0) then a:=a*(-1) else a:=0; writeln(a); end.
Program zadacha; var x:integer; Begin readln(x); if (x<0) then a:=abs(x) else a:=0; writeln(x); end.
Не нашли ответ?
Похожие вопросы