Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
Напишите программу,которая вводит четырехзначное число и вырезает из него вторую цифру(на языке паскаль)
Ответ(ы) на вопрос:
program chisla;
var a:integer;
begin
Write('Введите четырехзначное число: ');
read(a);
if (a<=9999) and (a>=1000) then
begin
Writeln('Вторая цифра ',a div 100 mod 10);
end
else
Writeln('Это не четырехзначное число');
end.
Не нашли ответ?
Похожие вопросы