Напишите программу,которая вычисляет значение одной из следующей функции (через if)

Напишите программу,которая вычисляет значение одной из следующей функции (через if)
Гость
Ответ(ы) на вопрос:
Гость
Program ciri; var x,y:real; begin readln(x); writeln('x=',x); if x>=3 then y:=x else y:=x*x; writeln('y=',y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы