Напишите программу,выводящую на экран все отрицательные числа из диапазона (m;n)

Напишите программу,выводящую на экран все отрицательные числа из диапазона (m;n)
Гость
Ответ(ы) на вопрос:
Гость
var m,n,k,i:integer; begin write('m, n: '); readln(m,n); if n=0  then writeln('В диапазоне [',m,',',n,'] нет отрицательных чисел')  else if n>0 then for i:=m to -1 do write(i,' ')              else for i:=m to n do write(i,' '); end. Пример: m, n: -5 2 -5 -4 -3 -2 -1 
Не нашли ответ?
Ответить на вопрос
Похожие вопросы