Нарисовать блок схему и составить программу паскаль. x^2-3,если x меньше 5,z= 11x-4,если x больше =5
Нарисовать блок схему и составить программу паскаль.
x^2-3,если x<5,
z=
11x-4,если x>=5
Ответ(ы) на вопрос:
Program nhogdenie_z;
uses crt;
var x,z:integer;
begin
writeln('Введите x');
readln(x);
if x<5 then
begin
z:=(x^2)-3;
writeln(' Z = ',z);
end;
else
Begin
z:=11*x-4;
writeln('Z = ',z);
end;
readkey;
end.
Не нашли ответ?
Похожие вопросы