Нарисовать блок схему и составить программу паскаль. Z=3x²-4xy,если x меньше 0 Z=7x-3/5xy,если x= больше 0

Нарисовать блок схему и составить программу паскаль. Z=3x²-4xy,если x<0 Z=7x-3/5xy,если x=>0
Гость
Ответ(ы) на вопрос:
Гость
var x,y:integer; begin write('Введите x=');read(x); write('Введите y=');read(y); if x<0 then write('z=',3*sqr(x)-4*x*y) else write('z=',7*x-3/5*x*y); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы