Народ! Нужна помощь! Кто силен в Паскале, помогите решить! 1) Найдите длину окружности L и площадь круга S заданного радиуса R: L=2 πR (два пи ер), S= 2 π R в квадрате В качестве значения π использовать константу 2) Написать ...

Народ! Нужна помощь! Кто силен в Паскале, помогите решить! 1) Найдите длину окружности L и площадь круга S заданного радиуса R: L=2 πR (два пи ер), S= 2 π R в квадрате В качестве значения π использовать константу 2) Написать программу вычисления стоимости некоторого количества (по весу) яблок. Вес и цена за один килограмм вводится с клавиатуры. Ниже представлен рекомендуемый вид экрана во время работы программы. Введите исходные данные: Цена одного килограмма яблок (руб) - 8,5 Вес яблок (кг) -2.3 стоимость покупки: 19,55 руб
Гость
Ответ(ы) на вопрос:
Гость
1 program krug; var S,L,R:real; const pi=3.14; begin writeln('введите радиус окружности'); readln(R); L:=2*pi*R; S:=pi*sqr(R); writeln('S=',S,' L=',L); end. 2 program appls; var M,P,C:real; begin writeln('введите вес яблок'); readln(M); writeln('введите цену за 1 килограмм'); readln(P); C:=P*M; writeln('общая стоимость яблок составляет ',C,' рублей'); end. P.S. если ты будешь запускать программу в командной строке, то введи перед оператором "end" этот оператор: readln(); P.S.S площадь окружности S=[latex] \pi [/latex]R в квадрате
Не нашли ответ?
Ответить на вопрос
Похожие вопросы