Найдите наибольший по модулю элемент заданного массива из 9 действительных чисел (программка)Пожаалууйста!!!! очень срочно

Найдите наибольший по модулю элемент заданного массива из 9 действительных чисел (программка) Пожаалууйста!!!! очень срочно
Гость
Ответ(ы) на вопрос:
Гость
// PascalABC.NET 3.0, сборка 1160 от 05.02.2016 begin   var a:=ReadArrReal('Введите 9 чисел:',9);   var imax:=0;   for var i:=1 to 8 do     if abs(a[i])>abs(a[imax]) then imax:=i;   Writeln('Наибольшее по модулю: ',a[imax]) end. Тестовое решение: Введите 9 чисел: 7 13 0 -4 8 13 -7 -14 2 Наибольшее по модулю: -14
Не нашли ответ?
Ответить на вопрос
Похожие вопросы