Нужна блок схема Составить программу табулирования функции у=(3х^2-4)/(х+1) на интерв
Нужна блок схема
Составить программу табулирования функции у=(3х^2-4)/(х+1) на интервале [0.5; 2.5] с шагом 0.1
program alr;
var a,b,h,x:real;
function y(t:real):real;
Begin
y:=(3*sqrt(t)-4)/(t+1);
end;
begin
write(введите начало и конец отрезка);
readln(a,b);
writeln(Введите шаг табул);
readln(h);
writeln(аргумент функ);
x:=a;
repeat
writeln();
x:=x+h;
Until x>b
Readln;
End
Ответ(ы) на вопрос:
Гость
Вот примерно так. Если вызов функции не вырисовывать как вызов подпрограммы.
Не нашли ответ?
Похожие вопросы