Нужно написать программу, для нахождения расстояния между двумя точками. Координаты первой точки x1 и x2, координаты второй y1 и y2. Программа на языке си
Нужно написать программу, для нахождения расстояния между двумя точками. Координаты первой точки x1 и x2, координаты второй y1 и y2.
Программа на языке си
Ответ(ы) на вопрос:
Гость
#include #include
int main() { int x1, x2, y1, y2; scanf("%d %d %d %d", &x1, &x2, &y1, &y2); double d; d = sqrt(pow(x2-x1,2) + pow(y2-y1,2)); printf("%f", d); return 0;}
Не нашли ответ?
Похожие вопросы