Нужно составить программу, которая просит ввести любое предложение. Затем она должна: 1) Сосчитать кол-во введенных символов 2) Определить на какую букву начинается второе слово предложения 3) Сосчитать кол-во пробелов в предло...
Нужно составить программу, которая просит ввести любое предложение. Затем она должна:
1) Сосчитать кол-во введенных символов
2) Определить на какую букву начинается второе слово предложения
3) Сосчитать кол-во пробелов в предложении
Ответ(ы) на вопрос:
Гость
program Slova;var a,c:string; b,k,i:integer;begin Writeln('Введите предложение'); readln(a); b:=length(a); c:=copy(a,2,1); For i:=1 to b do If a[i]=' ' Then k:=k+1; Write(b,' ',c,' ',k);end.
Не нашли ответ?
Похожие вопросы