Нужно составить программу на паскаль которая запрашивает имя пользователя,год его рождения и поздравляет с днём рождения
Нужно составить программу на паскаль которая запрашивает имя пользователя,год его рождения и поздравляет с днём рождения
Ответ(ы) на вопрос:
var x,y:string;begin writeln('Как вас зовут?');readln(x);writeln('Когда вы роделись?');readln(y);writeln ('С днем рождения ',x);end.
var s:string;
i:integer;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Введите год вашего рождения');
readln(i);
writeln(s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет');
end.
Не нашли ответ?
Похожие вопросы