Очень мало времени Составить программу решения уравнения a*x+b=c Pascal abc net Пожалуйста!! Проверьте у меня один шанс!!!!
Очень мало времени
Составить программу решения уравнения
a*x+b=c
Pascal abc net
Пожалуйста!! Проверьте у меня один шанс!!!!
Ответ(ы) на вопрос:
Гость
Требуется найти Х, поэтому перепишем уравнение так:
x=(c-b)/a. Теперь код программы может быть таким:
var a,b,c:real;
begin
writeln('Введите a,b,c');
readln(a,b,c);
if a<>0 then writeln('x = ', (c-b)/a)
else
writeln('деление на 0');
end.
Не нашли ответ?
Похожие вопросы