Очень срочно!!!!! 1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний. 2. Написать программу, в которой по...
Очень срочно!!!!!
1. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равносторонний, и false, если не равносторонний.
2. Написать программу, в которой пользователь задает три стороны треугольника и которая выводит слово true, если треугольник равнобедренный, и false, если не равнобедренный.
Ответ(ы) на вопрос:
1)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) and(b=c) then
writeln('true')
else writeln('false');
end.
2)
var
a,b,c: integer;
begin
read(a,b,c);
if (a=b) or (a=c) or (b=c) then
writeln('true')
else writeln('false');
end.
Не нашли ответ?
Похожие вопросы