ОЧЕНЬ СРОЧНО НА ЗАВТРА Написать программу программа Вычислить значение функции F(x)={ln x+9/-x/x^2-7 еслиx больше 0 если x меньше либо равно 0

ОЧЕНЬ СРОЧНО НА ЗАВТРА Написать программу программа Вычислить значение функции F(x)={ln x+9/-x/x^2-7 еслиx>0 если x меньше либо равно 0
Гость
Ответ(ы) на вопрос:
Гость
var x,f : real; begin write('x='); readln(x); if x>0 then f:=ln(x)+9 else f:=-x/(x*x-7); writeln('f(x) = ',f); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы