Очень срочно!!!!!! Написать программу в Паскаль. Вывести столбиком следующие числа: 2,2 2,4 2,6 . . . , 4,0 4,2
Очень срочно!!!!!! Написать программу в Паскаль. Вывести столбиком следующие числа: 2,2 2,4 2,6 . . . , 4,0 4,2
Ответ(ы) на вопрос:
Гость
var
i: integer;
begin
for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
Не нашли ответ?
Похожие вопросы