Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов.
Одноклеточная амеба каждые три часа делится пополам. Составьте программу определения количества амеб через 3, 6, 9, 12, ..., 24 часов.
Ответ(ы) на вопрос:
var
j,n,i:integer;
begin
for i:=1 to 8 do
begin
n:=1;
for j:=1 to i do
n:=n*2;
writeln(n);
end;
end.
Не нашли ответ?
Похожие вопросы