Определите, сколько в строке символов, которые встречаются только 1 раз?язык программирования pascal abc.net

Определите, сколько в строке символов, которые встречаются только 1 раз?язык программирования pascal abc.net
Гость
Ответ(ы) на вопрос:
Гость
var c: integer; b: boolean; begin b := true; var s := readstring(); for var i := 1 to s.Length do begin for var j := 1 to s.Length do begin if (s[i] = s[j]) and (i <> j) then begin b := false;break; end else end; if (b = true) then c := c + 1; b := true; end; write(c); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы