Pascal ABC: процедура Составьте программу вычисления выражения y=[latex] \frac{X^n}{N} [/latex], используя процедуру

Pascal ABC: процедура Составьте программу вычисления выражения y=[latex] \frac{X^n}{N} [/latex], используя процедуру
Гость
Ответ(ы) на вопрос:
Гость
uses crt;procedure step(a:real;n:integer;var st:real);var     i:integer; begin  st:=1;  for i:=1 to n do   st:=st*a; end;var x,y,s:real;      n:integer;begin clrscr; write('x='); readln(x); write('n='); readln(n); step(x,n,s); y:=s/n; write('y=',y);end.       
Не нашли ответ?
Ответить на вопрос
Похожие вопросы