Pascal, используя Case. Хотя бы одну 1)Составить программу, которая анализирует студента по его оценкам и выводит на экран одно из сообщений: “Вы учитесь плохо”, “Вы учитесь посредственно” и т.д. 2)Дано целое число k(1 меньше =...

Pascal, используя Case. Хотя бы одну 1)Составить программу, которая анализирует студента по его оценкам и выводит на экран одно из сообщений: “Вы учитесь плохо”, “Вы учитесь посредственно” и т.д. 2)Дано целое число k(1<=k<=365). Определить, каким будет K-й день года: субботой, воскресеньем или рабочим днем, если 1 января – понедельник. 3)Ввести возраст ребенка. Вывести в какой отряд пионерского лагеря он попадет, если известен принцип распределения: с 6 до 7 лет - 5 отряд; с 7 до 9 лет - 4 отряд; с 9 до 11 лет - 3 отряд; с 11 до 13 - 2 отряд с 13 до 15 (включительно) - 1 отряд.
Гость
Ответ(ы) на вопрос:
Гость
program student; var ocenka:byte; begin writeln('vvedite ocenku'); readln(ocenka); case ocenka of 1:  writeln('ochen ploho!'); 2:  writeln('ploho'); 3:  writeln('udovletvoritelno'); 4:  writeln('horosho'); 5:  writeln('otlichno'); end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы